The death of my firestorm beta experiment

I did it.

I did a clean install of the new firstorm beta.  And I liked it.  There are many new cool things to play around with.

And then it was show night….I was at the Empire Room, I was in Roni’s set and I got on my mover and never saw myself move….at all.  There are pictures of me moving, but I couldn’t see any motion and my sound went in and out.

I figured it was a fluke…so I went about my weekend in blissful ignorance.  Then came Sunday at Winds….I had 4 people in my set which was to music from Outlander.  I didn’t have any stream.  I wasn’t moving….again.  Since everyone assured me that I was, in fact, moving….I went on with the show.

Rebecca told me when to hit play on my HUD…Kyra and Queenie got the curtain and took pictures proving that I was indeed moving.  Rebecca let me know when it was ok to get off my HUD.  It went seamlessly. I almost barfed.

Being an incredibly stubborn person of Irish and Italian descent, I pulled up my bootstraps, and decided to do ANOTHER clean install.  I searched folders, deleted folders, hidden folders, hidden zip folders…any nook or cranny that showed the word “Fire” was doomed to the recycle bin.

I rebooted.  I ran webroot scans.  I practically had a clean hard drive.  I checked the Jira for people having the same issue I was.  I made sure that my graphics card wasn’t one that was having issues.  I reinstalled.

I had a wonderful week messing around with the new features. I choreographed my next dance.  I went to rehearsal at Winds and there were about 10 of us milling around and I had no issues at all.  I made it through the weekend…easy peasy lemon squeezy…then Sunday rolled around.

I logged in at Winds and sat on my usually divan….and tried to get changed.  I froze.  Relogged, and froze. Relogged again and tried to walk….and couldn’t.  Screamed..at this point it was 10 minutes to showtime.

So…I did what any sane person would do.  I logged off of Firestorm and logged into the SL viewer (Blech!).  I sat on my divan….quietly trying to follow local chat while I again uninstalled Firestorm….searched every nook and cranny….and installed the previous version.

I logged off of the SL viewer from hell and logged back in my old trusty firestorm version one act before me..shhhhhh don’t tell Rebecca.

I have decided that this isn’t the way to enjoy your evening!  So, for me….I’ll wait until the beta is a little more ironed out and then I’ll give it another go….after the SL Birthday celebration and the Empire’s theme show

!Winnie Q and Lotta Druids

Advertisements

3 thoughts on “The death of my firestorm beta experiment

  1. Weird. I’ve been using the beta since it came out, and I’ve not had any real issues. And I didn’t do a clean install (shhh . . . don’t tell anyone!). I do occasionally have things that won’t detach, but a relog has solved that so far. :/

    Liked by 1 person

  2. I’m never an early adopter of these things. I have had so many issues with FS and my poor Mac. One complete version of FS I had no music, ever. I had to play the stream using iTunes. This was a well known issue of the Mac version and they told us the workaround. Fortunately that was fixed in the next version but I have learned to stay with a version that works until all the issues have been worked out.

    Liked by 1 person

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s